About this application
Have you ever forgotten to post a letter on your way to work, or fallen asleep on the train and missed your stop? 
With the "GPS-R" app and its 'Location' based reminder system, you'll never have to experience that again! 
GPS-R will notify you when you reach the post office or your train station. 

Using the app is simple. You only need to register a 'Location'. 
When you approach your registered 'Location', GPS-R will give you a notification. 
You can use it whether on foot, in your car, or on the train. 

Additionally, you can also set a variety of options. 
With settings such as "Notify me when I am within 500m of my destination", "Notify me when there is a convenience store nearby" and so on you can tailor the app to suit your purpose!

Demo Movie

Version history
- 22nd Oct, 2017 v3.8.0
- 16th Apr, 2013  v3.5.0 
- 7th Mar, 2013   v3.4.0
- 23rd Jan, 2013 v3.3.0
- 7th Dec, 2012   v3.2.1
- 22th Oct, 2012  v3.2.0
- 27th Sept, 2012 v3.1.2
- 12th Aug, 2012 v3.1.1
- 19th July, 2012 v3.1.0
- 25th Apr, 2012 v3.0.1
- 25th Feb, 2012 v3.0.0
- 29th Oct, 2011  v2.0.2
- 16th Dec, 2010 v2.0.1
- 23rd July, 2010 v2.0.0
- 16th Apr, 2010  v1.2.2
- 11th Apr, 2010  v1.2.1
- 23rd Dec, 2009 v1.2.0
- 27th Jan, 2009  v1.1.1
- 13th Nov, 2008 v1.1.0
- 24th Oct, 2008  v1.0.0


5 件のコメント:

  1. Hello !
    Nice application ! I was searching for one application that could make a POST/GET at certain server, based on location. Just like you do it with via e-mail.
    Would be possible to add this feature?



    1. Thank you for comment.
      I am sorry. I have never interact with the server tried. Do you assume that what you use?

  2. After installing iOS 7.1.0 the application Very closes when I select destination.

    1. Thank you for comment.
      Sorry for the inconvenience apologize.
      It has released a revised bugs iOS7.1.0.
      Thank you in the future.

  3. I can't install the latest update. It says, the app requires "ios 10.3.3 or later. Install older version/cancel?" But I have ios 10.3.3 on my iphone5. Provsbly, the ap is registered with some mistake in the appstore